Corregir dependencias en un .deb

mkdir tmp
dpkg-deb -R original.deb tmp
# vi DEBIAN/control
dpkg-deb -b tmp fixed.deb

Dentro del fichero control, hay:

Package: libkf5akonadicore5 
Source: kdepimlibs 
Version: 4:15.12.1+git20160203.1458+15.10-0 
Architecture: amd64 
Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com> 
Installed-Size: 2217 
Depends: XXXXXXXXXXXXXXXX
Recommends: XXXXXXXXXXXXXXXX
Section: libs 
Priority: optional 
Multi-Arch: same 
Homepage: http://pim.kde.org/ 
Description: Akonadi core library 
 This library contains Akonadi PIM data server core classes. 
 . 
 This package is part of the KDE Development Platform PIM libraries module. 
Original-Maintainer: Debian/Kubuntu Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
 
Se borran las dependencias y las recomendaciones.

Se compila de nuevo y se instala.